FAQ FAQ  Forum Search   Register Register  Login Login

Bolt X literally melted.

Post Date: 2019-09-28

 Post Reply Post Reply
Page  123>
Author
  Topic Search Topic Search  Topic Options Topic Options
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Topic: Bolt X literally melted.
    Posted: 28 Sep 2019 at 3:51am
Hey Folks,

I took delivery of my Bolt X 8 days ago. On the 26th I noticed a electric and plastic burn smell. I turned on my case lights and discovered that my water-cooling pipers were melting and bending. I panicked and turned off the machine and almost burned my hand on the case. I contacted digital storm that evening and have not heard back and if I don't hear anything by Monday I will call them.

What would have caused this!? The system was brand new and stock all around. We even discussed a thermal issue before the system shipped and they believed it was a Overclocking issue so I had them remove it...Is the pump bad? Radiator bad?


IMAGES BELOW:

DELIVERY DAY:


MELTDOWN:
Back to Top
hoserator View Drop Down
DS Veteran
DS Veteran

We don't need no stinking "Avatars" !
Email address used to purchase matched with forums account email.

Joined: 08 Oct 2014
Online Status: Offline
Posts: 5359
  Quote hoserator Quote  Post ReplyReply bullet Posted: 28 Sep 2019 at 4:55am
Wow, it sure looks like the pump failed and the uncooled cpu bent the piping.
Send Alex an e-mail also. [email protected]
Unfortunately if parts are going to fail, they usually do it early. Small consolation. You are still within the free shipping window for warranty work so I'd use it.
Good luck and keep us posted.
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 28 Sep 2019 at 2:10pm
Agree that’s got to be the pump going out on the Swiftech cooler.
   
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 01 Oct 2019 at 10:46pm
I have begun the Warranty Service process with Digital Storm. Should be shipping it out in a day or two.

Back to Top
Cretae View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 22 Mar 2010
Online Status: Offline
Posts: 3673
  Quote Cretae Quote  Post ReplyReply bullet Posted: 02 Oct 2019 at 3:55am


Let us know how it all goes, FknLeon. We're with you, man.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 03 Oct 2019 at 10:14am
Shipped out today. I'll keep everyone updated on the process.
Back to Top
Cretae View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 22 Mar 2010
Online Status: Offline
Posts: 3673
  Quote Cretae Quote  Post ReplyReply bullet Posted: 04 Oct 2019 at 3:59am


Good luck.
Back to Top
Alex View Drop Down
Admin Group
Admin Group
Avatar
Digital Storm Supervisor


Joined: 04 Jun 2012
Online Status: Offline
Posts: 15817
  Quote Alex Quote  Post ReplyReply bullet Posted: 05 Oct 2019 at 4:31pm
Sorry to hear, we'll get you taken care of as quickly as possible.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 15 Oct 2019 at 2:16pm
Edit: RMA process took 2 days. It just shipped back to me. Alex stated the team rebuilt the entire water-cooling system to ensure there was no leaks and replaced the pump because it failed. Once again they went above and beyond.

Edited by FknLeon - 15 Oct 2019 at 3:56pm
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 15 Oct 2019 at 10:13pm
Sounds like DS took very good care of you... We all look forward to hearing about the happy ending!   Fingers crossed for ya...lol...
Back to Top
hoserator View Drop Down
DS Veteran
DS Veteran

We don't need no stinking "Avatars" !
Email address used to purchase matched with forums account email.

Joined: 08 Oct 2014
Online Status: Offline
Posts: 5359
  Quote hoserator Quote  Post ReplyReply bullet Posted: 16 Oct 2019 at 12:30am

 Awesome
Back to Top
Cretae View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 22 Mar 2010
Online Status: Offline
Posts: 3673
  Quote Cretae Quote  Post ReplyReply bullet Posted: 16 Oct 2019 at 3:57am
      
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 22 Oct 2019 at 3:08pm
Just took re-delivery an hour ago. Once again another defective part. This time upon first launch its the graphics card. Pink lines all over my screen. I tried different cables, outputs, screens and monitors. I'm starting to lose faith that the card will work.


Edited by FknLeon - 22 Oct 2019 at 5:56pm
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 22 Oct 2019 at 4:37pm
Oh nooo.....Sure don’t blame you for being unhappy...   Assume you will get DS Support started again quick, but you shouldn’t have to do that a second time around.    Advise Alex for help resolving this to your complete satisfaction.    Stress testing should have revealed the card fault, but sometimes they just don’t show up right away despite everyone’s good intentions.   
Back to Top
Alex View Drop Down
Admin Group
Admin Group
Avatar
Digital Storm Supervisor


Joined: 04 Jun 2012
Online Status: Offline
Posts: 15817
  Quote Alex Quote  Post ReplyReply bullet Posted: 22 Oct 2019 at 4:41pm
Sorry to hear, everything was perfect when it left our facility. It could just be that we need to re-seat the graphics card... shipping can dislodge things, especially a heavy water block. Please reach out to support team, we would like to help fix this for you ASAP.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 22 Oct 2019 at 6:00pm
Originally posted by Alex

Sorry to hear, everything was perfect when it left our facility. It could just be that we need to re-seat the graphics card... shipping can dislodge things, especially a heavy water block. Please reach out to support team, we would like to help fix this for you ASAP.


Hey Alex. Yeah I ran through some standard checks with the card before calling support. Jose had me retry those checks also. Sadly no luck. I tried different cables, outputs, a TV and a Monitor. Same issue. I really think this is a nvidia issue with the 2080ti.
Back to Top
Alex View Drop Down
Admin Group
Admin Group
Avatar
Digital Storm Supervisor


Joined: 04 Jun 2012
Online Status: Offline
Posts: 15817
  Quote Alex Quote  Post ReplyReply bullet Posted: 23 Oct 2019 at 7:00am
sorry to hear about this. That's a tough one... please work with our team and myself (email me anytime) and we'll do whatever you wish to take care of you.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 12 Nov 2019 at 9:19pm
Another update.

Second RMA process has finished. Returned back home to me for a second time today. Found once again despite a new 2080ti and watercooling block on the GPU, there is a Code 43 error from the 2080ti and it was artifacting with green and pink lines again.

While on the phone with support discussing the issue and working the problem I discovered there was a water-coolant leak coming from a pipe close to the pump and splashing near the GPU.

I am waiting to hear back from a technician / manager. Sadly this might be another RMA from the looks of it. Digital Storm and their team has been really helpful I just would love to get this machine to a point where there are no issues.
Back to Top
Cretae View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 22 Mar 2010
Online Status: Offline
Posts: 3673
  Quote Cretae Quote  Post ReplyReply bullet Posted: 13 Nov 2019 at 5:25am


Feeling for you, man.
Back to Top
Snaike View Drop Down
Moderator Group
Moderator Group

Just a dude trying to keep the spam away
Email address used to purchase matched with forums account email.

Joined: 23 Jan 2014
Online Status: Offline
Posts: 7924
  Quote Snaike Quote  Post ReplyReply bullet Posted: 13 Nov 2019 at 12:26pm
Wow FknLeon, you're very patient and understanding. I hope this time it is fixed for good. I'm about ready to travel for the holidays and if you lived in the Southwest corner of Arizona I'd drive the system you personally so it wouldn't get damaged in transit.   
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 13 Nov 2019 at 11:22pm
Amazing situation... Very curious how this gets resolved to your benefit as it should.   I mean DS ships successfully all over the world...but if this was the same shipper for you both times, that perhaps needs to change for next trip back to you.   

Think if it were me, I would have DS re plumb and retest with more reliable Flex tubing...then drain the rig for shipping this time, have extra coolant sent so you can check all fittings first, then fill system at your end.   
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 14 Nov 2019 at 10:38pm
Originally posted by HockeyBuck

Amazing situation... Very curious how this gets resolved to your benefit as it should.   I mean DS ships successfully all over the world...but if this was the same shipper for you both times, that perhaps needs to change for next trip back to you.   

Think if it were me, I would have DS re plumb and retest with more reliable Flex tubing...then drain the rig for shipping this time, have extra coolant sent so you can check all fittings first, then fill system at your end.   


So far this is the tally on this computer. Mind you I have never really got to use the computer at all. I'm really worried.

Tally:

- Delivery Week was September 26th, 2019

- 1st RMA : 1 Dead pump (October 11th)

- 2nd RMA : 1 Artifacting / Code 43 error 2080ti (October 30th)

- Possible 3rd RMA: Artifacting Code 43 error 2080ti ...Coolant Leaking above GPU and Loose screws falling and rattling inside the case. (November 14th)

RMA Results:

1st RMA: New Pump in system + Redid the watercooling loop / system in machine

2nd RMA: Replaced 2080ti? Replaced some piping and watercooling block.

3rd RMA: Not started yet.







Appearance of Machine after RMAs:

Delivery


1st RMA:


2nd RMA:


Edited by FknLeon - 14 Nov 2019 at 10:53pm
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 21 Nov 2019 at 1:18am
Update: Third RMA process has started. Should ship out by Friday back to Digital Storm.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 04 Dec 2019 at 3:18pm
So Digital Storm changed locations? Delivery was missed then turned over to another location. No updates so far from Digital Storm if the RMA has started or been received?
Back to Top
WarMindz View Drop Down
Newbie
Newbie

Email address used to purchase matched with forums account email.

Joined: 04 Dec 2019
Online Status: Offline
Posts: 1
  Quote WarMindz Quote  Post ReplyReply bullet Posted: 04 Dec 2019 at 3:34pm
Exact same situation with my new bolt, looks like I need an RMA.

Edited by WarMindz - 04 Dec 2019 at 4:23pm
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 04 Dec 2019 at 7:27pm
Originally posted by FknLeon

So Digital Storm changed locations? Delivery was missed then turned over to another location. No updates so far from Digital Storm if the RMA has started or been received?


They expanded again this month into a new lager facility close by but were also continuing operating at the yr old Morgan Hill facility as well.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 08 Dec 2019 at 5:43pm
Originally posted by WarMindz

Exact same situation with my new bolt, looks like I need an RMA.


The Bolt system is seriously starting to worry me. It's been under constant repair since with 3 RMAs.

Edited by FknLeon - 23 Dec 2019 at 6:38pm
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 08 Dec 2019 at 8:36pm
Think you NEED to go soft tubing to survive shipping to your location, and a GPU bracket to eliminate card movement.   Hard tubing magnifies every shipping bounce because it has no give...no flexibility. Worse filled with coolant.

You could always change to a sturdier Lumos or Velox build, but I suspect the tubing change would do the job.   You could also try having DS ship it drained, and fill it at your end after inspecting that all the connections are tight on arrival.
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 13 Dec 2019 at 9:07pm
Originally posted by HockeyBuck

Think you NEED to go soft tubing to survive shipping to your location, and a GPU bracket to eliminate card movement.   Hard tubing magnifies every shipping bounce because it has no give...no flexibility. Worse filled with coolant.

You could always change to a sturdier Lumos or Velox build, but I suspect the tubing change would do the job.   You could also try having DS ship it drained, and fill it at your end after inspecting that all the connections are tight on arrival.


Just got an email tonight and after two weeks the RMA process has finished. Longest one so far, very surprised but they did send me a personal email to let me know everything that was repaired.

They had to redo my loop again and put a new 2080Ti in.

Should ship back to me Monday. Hopefully it will show up before Christmas.
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 13 Dec 2019 at 9:37pm
You have endured it all with this Bolt build....!
We are all hoping to hear about a very happy DS Xmas conclusion to this story!
Fingers crossed....
Back to Top
Cretae View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 22 Mar 2010
Online Status: Offline
Posts: 3673
  Quote Cretae Quote  Post ReplyReply bullet Posted: 14 Dec 2019 at 8:00am
+1
Back to Top
Nomad1970 View Drop Down
Senior Member
Senior Member
Avatar
Email address used to purchase matched with forums account email.

Joined: 23 Feb 2013
Online Status: Offline
Posts: 513
  Quote Nomad1970 Quote  Post ReplyReply bullet Posted: 14 Dec 2019 at 8:51am
+2
My Precious 2
I7-9700 oc 4.7GHz
32GB DDR4 3000MHz Corsair Vengeance RGB Pro
SSD M.2 (512GB Samsung 970 PRO)
SSD M.2 1TB Samsung 970 EVO
240GB Samsung 860 Pro SSD
1TB W.D. HD
EVGA GTX 1080Ti
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 23 Dec 2019 at 6:39pm
The good thing I can report is that the system is working, no leaks and the 2080 Ti Functions. Time for the bad news...this is how I received the system...



Edited by FknLeon - 23 Dec 2019 at 6:39pm
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 23 Dec 2019 at 7:12pm
Good grief!   Who the heck is the lousy shipping company that manages to consistently damage these rigs arriving in your area?   
Back to Top
FknLeon View Drop Down
Newbie
Newbie


Joined: 09 Jul 2019
Online Status: Offline
Posts: 44
  Quote FknLeon Quote  Post ReplyReply bullet Posted: 23 Dec 2019 at 7:30pm
Originally posted by HockeyBuck

Good grief!   Who the heck is the lousy shipping company that manages to consistently damage these rigs arriving in your area?   


The system was shipped by UPS...I received it via a UPS contractor I think because of holiday shipping delays. It was a kid in his personal car with ups attire on and a vest. I'm going to contact digital storm to see if they can send me the parts to fix it.

Edited by FknLeon - 23 Dec 2019 at 7:31pm
Back to Top
 Post Reply Post Reply Page  123>

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.1113281 seconds.