FAQ FAQ  Forum Search   Register Register  Login Login

RGB LED issue

Post Date: 2020-01-21

 Post Reply Post Reply
Author
  Topic Search Topic Search  Topic Options Topic Options
Stytch View Drop Down
Newbie
Newbie

Email address used to purchase matched with forums account email.

Joined: 13 Jan 2020
Online Status: Offline
Posts: 7
  Quote Stytch Quote  Post ReplyReply bullet Topic: RGB LED issue
    Posted: 21 Jan 2020 at 10:32am
I contacted support but figured I would try here as well just in case it was a quick easy fix. Just hooked up my new Velox and everything seems to be running absolutely great except the remote-controlled rgb led system. When I push buttons on the remote, the led light indicator on the remote flashes red like it should. However, regardless of what button I push or where I point the remote, no lights come on inside... Anyone have any ideas?

On a side note, haven't owned a new computer in 9 years, what is the other button on top of the velox case next to the power button?

Thanks for any help any of you can provide!
Back to Top
Stytch View Drop Down
Newbie
Newbie

Email address used to purchase matched with forums account email.

Joined: 13 Jan 2020
Online Status: Offline
Posts: 7
  Quote Stytch Quote  Post ReplyReply bullet Posted: 21 Jan 2020 at 12:06pm
I should also add that the light strip never came on during first power up nor during any subsequent restarts or power off/on.

I also took off both side panels and got the remote very close to the board for the lights and tried using it, still nothing.

The one cable I see coming from the light board seems plugged in securely to the mother board.
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 21 Jan 2020 at 12:38pm
Sure sounds like the light string has failed, but despite the red light showing the remotes battery could still be weak...the only way to be sure is to change out the battery in the remote and then try again.    Then call DS and get them to send you a new RGB set.    
Back to Top
Stytch View Drop Down
Newbie
Newbie

Email address used to purchase matched with forums account email.

Joined: 13 Jan 2020
Online Status: Offline
Posts: 7
  Quote Stytch Quote  Post ReplyReply bullet Posted: 21 Jan 2020 at 3:44pm
Problem solved .... cable was completely unplugged and tucked back into tower. Had to pull it out and route it around to the other side of the board so it had power.
Back to Top
HockeyBuck View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 27 Jul 2012
Online Status: Offline
Posts: 1512
  Quote HockeyBuck Quote  Post ReplyReply bullet Posted: 21 Jan 2020 at 7:14pm
Yay!   Well done....now have fun...lol.   
Back to Top
Cretae View Drop Down
DS Veteran
DS Veteran
Avatar
Email address used to purchase matched with forums account email.

Joined: 22 Mar 2010
Online Status: Online
Posts: 3477
  Quote Cretae Quote  Post ReplyReply bullet Posted: 22 Jan 2020 at 6:37am
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down



This page was generated in 4.101563E-02 seconds.